CVE-2005-3506

2005-11-05T11:02:00
ID CVE-2005-3506
Type cve
Reporter cve@mitre.org
Modified 2018-09-27T21:40:00

Description

Cross-site scripting (XSS) vulnerability in proxy.asp in Sambar Server 6.3 BETA 2 and possibly earlier versions allows remote attackers to inject arbitrary web script or HTML via the (1) Remote Proxy Server or (2) Proxy Filter IPs field.