CVE-2005-3491

2005-11-03T19:02:00
ID CVE-2005-3491
Type cve
Reporter NVD
Modified 2016-10-17T23:35:51

Description

Multiple buffer overflows in the receiver function in loop.c in FlatFrag 0.3 and earlier allow remote attackers to execute arbitrary code via the (1) version, (2) name, and (3) model fields.