CVE-2005-3489

2005-11-04T00:02:00
ID CVE-2005-3489
Type cve
Reporter cve@mitre.org
Modified 2016-10-18T03:35:00

Description

Buffer overflow in Asus Video Security 3.5.0.0 and earlier, when using authorization, allows remote attackers to execute arbitrary code via a long username/password string.