CVE-2005-3467

2005-11-02T18:02:00
ID CVE-2005-3467
Type cve
Reporter NVD
Modified 2011-03-07T21:26:33

Description

Serv-U FTP Server before 6.1.0.4 allows attackers to cause a denial of service (crash) via (1) malformed packets and possibly other unspecified issues with unknown impact and attack vectors including (2) use of "~" in a pathname, and (3) memory consumption of the daemon. NOTE: it is not clear whether items (2) and above are vulnerabilities.