CVE-2005-3464

2005-11-02T11:03:00
ID CVE-2005-3464
Type cve
Reporter cve@mitre.org
Modified 2012-10-23T01:51:00

Description

Unspecified vulnerability in PeopleTools in Oracle PeopleSoft Enterprise 8.44 up to 8.46 has unknown impact and attack vectors, as identified by Oracle Vuln# PSE04.