CVE-2005-3406

2005-11-01T12:47:00
ID CVE-2005-3406
Type cve
Reporter cve@mitre.org
Modified 2017-07-11T01:33:00

Description

Cross-site scripting (XSS) vulnerability in phpESP 1.7.5 and earlier allows remote attackers to inject arbitrary web script or HTML via unknown vectors.