CVE-2005-3405

2005-11-01T07:47:00
ID CVE-2005-3405
Type cve
Reporter NVD
Modified 2016-10-17T23:35:18

Description

ATutor 1.4.1 through 1.5.1-pl1 allows remote attackers to execute arbitrary PHP functions via a direct request to forum.inc.php with a modified addslashes parameter with either the (1) asc or (2) desc parameters set, possibly due to an eval injection vulnerability.