CVE-2005-3403

2005-11-01T07:47:00
ID CVE-2005-3403
Type cve
Reporter NVD
Modified 2016-10-17T23:35:16

Description

Multiple cross-site scripting (XSS) vulnerabilities in ATutor 1.4.1 through 1.5.1-pl1 allow remote attackers to inject arbitrary web script or HTML via (1) the _base_href parameter in translate.php, (2) the _base_path parameter in news.inc.php, and (3) the p parameter in add_note.php.