CVE-2005-3393

2005-11-01T07:47:00
ID CVE-2005-3393
Type cve
Reporter NVD
Modified 2018-10-19T11:36:44

Description

Format string vulnerability in the foreign_option function in options.c for OpenVPN 2.0.x allows remote clients to execute arbitrary code via format string specifiers in a push of the dhcp-option command option.