CVE-2005-3391

2005-11-01T12:47:00
ID CVE-2005-3391
Type cve
Reporter cve@mitre.org
Modified 2018-10-30T16:25:00

Description

Multiple vulnerabilities in PHP before 4.4.1 allow remote attackers to bypass safe_mode and open_basedir restrictions via unknown attack vectors in (1) ext/curl and (2) ext/gd.