CVE-2005-3367

2005-10-30T14:34:00
ID CVE-2005-3367
Type cve
Reporter cve@mitre.org
Modified 2016-10-18T03:34:00

Description

Cross-site scripting (XSS) vulnerability in journal.php in SparkleBlog 2.1 allows remote attackers to inject arbitrary web script or HTML via the name field.