CVE-2005-3348

2005-11-17T21:02:00
ID CVE-2005-3348
Type cve
Reporter NVD
Modified 2017-07-10T21:33:10

Description

HTTP response splitting vulnerability in index.php in phpSysInfo 2.4 and earlier, as used in phpgroupware 0.9.16 and earlier, and egroupware before 1.0.0.009, allows remote attackers to spoof web content and poison web caches via CRLF sequences in the charset parameter.