CVE-2005-3302

2005-10-24T06:02:00
ID CVE-2005-3302
Type cve
Reporter NVD
Modified 2008-09-05T16:54:00

Description

Eval injection vulnerability in bvh_import.py in Blender 2.36 allows attackers to execute arbitrary Python code via a hierarchy element in a .bvh file, which is supplied to an eval function call.