CVE-2005-3277

2005-10-21T14:02:00
ID CVE-2005-3277
Type cve
Reporter NVD
Modified 2008-09-05T16:53:56

Description

The LPD service in HP-UX 10.20 11.11 (11i) and earlier allows remote attackers to execute arbitrary code via shell metacharacters ("`" or single backquote) in a request that is not properly handled when an error occurs, as demonstrated by killing the connection, a different vulnerability than CVE-2002-1473.