CVE-2005-3255

2005-10-18T21:02:00
ID CVE-2005-3255
Type cve
Reporter cve@mitre.org
Modified 2008-09-05T20:53:00

Description

The (1) cgiwrap and (2) php-cgiwrap packages before 3.9 in Debian GNU/Linux provide access to debugging CGIs under the web document root, which allows remote attackers to obtain sensitive information via direct requests to those CGIs.