CVE-2005-3165

2005-10-06T06:02:00
ID CVE-2005-3165
Type cve
Reporter NVD
Modified 2008-09-05T16:53:38

Description

Multiple cross-site scripting (XSS) vulnerabilities in MediaWiki before 1.4.9 allow remote attackers to inject arbitrary web script or HTML via (1) <math> tags or (2) Extension or <nowiki> sections that "bypass HTML style attribute restrictions" that are intended to protect against XSS vulnerabilities in Internet Explorer clients.