CVE-2005-3062

2005-09-27T15:03:00
ID CVE-2005-3062
Type cve
Reporter NVD
Modified 2016-10-17T23:32:40

Description

PHP remote file inclusion vulnerability in index.php in AlstraSoft E-Friends 4.0 allows remote attackers to execute arbitrary PHP code via the mode parameter.