CVE-2005-3061

2005-09-27T15:03:00
ID CVE-2005-3061
Type cve
Reporter NVD
Modified 2016-10-17T23:32:39

Description

Multiple stack-based buffer overflows in PowerArchiver 8.10 through 9.5 Beta 4 and Beta 5 allow remote attackers to execute arbitrary code via a long filename in a (1) ACE or (2) ARJ archive.