CVE-2005-3025

2005-09-21T22:03:00
ID CVE-2005-3025
Type cve
Reporter cve@mitre.org
Modified 2016-10-18T03:32:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in vBulletin 3.0.7 and earlier allow remote attackers to inject arbitrary web script or HTML via the loc parameter to (1) modcp/index.php or (2) admincp/index.php, or the ip parameter to (3) modcp/user.php or (4) admincp/usertitle.php.