CVE-2005-3003

2005-09-21T20:03:00
ID CVE-2005-3003
Type cve
Reporter cve@mitre.org
Modified 2008-09-05T20:53:00

Description

SQL injection vulnerability in index.php in NooTopList 1.0.0 release 17 allows remote attackers to execute arbitrary SQL commands via the (1) o or (2) sort parameters.