CVE-2005-2993

2005-09-20T20:03:00
ID CVE-2005-2993
Type cve
Reporter cve@mitre.org
Modified 2018-10-19T15:34:00

Description

Unspecified vulnerability in the FTP Daemon (ftpd) for HP Tru64 UNIX 4.0F PK8 and other versions up to HP Tru64 UNIX 5.1B-3, and HP-UX B.11.00, B.11.04, B.11.11, and B.11.23, allows remote authenticated users to cause a denial of service (hang).