CVE-2005-2966

2005-10-05T17:02:00
ID CVE-2005-2966
Type cve
Reporter NVD
Modified 2011-06-16T00:00:00

Description

The Python SVG import plugin (diasvg_import.py) for DIA 0.94 and earlier allows user-assisted attackers to execute arbitrary commands via a crafted SVG file.