CVE-2005-2963

2005-10-13T21:02:00
ID CVE-2005-2963
Type cve
Reporter cve@mitre.org
Modified 2017-07-11T01:33:00

Description

The mod_auth_shadow module 1.0 through 1.5 and 2.0 for Apache with AuthShadow enabled uses shadow authentication for all locations that use the require group directive, even when other authentication mechanisms are specified, which might allow remote authenticated users to bypass security restrictions.