CVE-2005-2958

2005-10-25T16:02:00
ID CVE-2005-2958
Type cve
Reporter cve@mitre.org
Modified 2018-10-03T21:31:00

Description

Multiple format string vulnerabilities in the GNOME Data Access library for GNOME2 (libgda2) 1.2.1 and earlier allow attackers to execute arbitrary code.