CVE-2005-2953

2005-09-16T22:03:00
ID CVE-2005-2953
Type cve
Reporter cve@mitre.org
Modified 2016-10-18T03:31:00

Description

Cross-site scripting (XSS) vulnerability in merchant.mvc in MIVA Merchant 5 allows remote attackers to inject arbitrary web script or HTML via the Customer_Login parameter.