CVE-2005-2914

2005-09-14T21:03:00
ID CVE-2005-2914
Type cve
Reporter cve@mitre.org
Modified 2008-09-05T20:52:00

Description

ezconfig.asp in Linksys WRT54G router 3.01.03, 3.03.6, non-default configurations of 2.04.4, and possibly other versions, does not use an authentication initialization function, which allows remote attackers to obtain encrypted configuration information and, if the key is known, modify the configuration.