CVE-2005-2884

2005-09-14T16:03:00
ID CVE-2005-2884
Type cve
Reporter NVD
Modified 2017-07-10T21:33:01

Description

Cross-site scripting (XSS) vulnerability in events.php in Land Down Under (LDU) 801 and earlier allows remote attackers to inject arbitrary web script or HTML via the Description field in an event.