CVE-2005-2869

2005-09-08T19:03:00
ID CVE-2005-2869
Type cve
Reporter NVD
Modified 2008-09-05T16:52:52

Description

Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin before 2.6.4 allow remote attackers to inject arbitrary web script or HTML via (1) the Username to libraries/auth/cookie.auth.lib.php or (2) the error parameter to error.php.