CVE-2005-2850

2005-09-08T10:03:00
ID CVE-2005-2850
Type cve
Reporter cve@mitre.org
Modified 2008-09-05T20:52:00

Description

SlimFTPd 3.17 allows remote attackers to cause a denial of service (crash) via certain (1) USER and (2) PASS commands, possibly due to a buffer overflow or off-by-one error.