CVE-2005-2846

2005-09-08T10:03:00
ID CVE-2005-2846
Type cve
Reporter cve@mitre.org
Modified 2016-10-18T03:30:00

Description

PHP remote file inclusion vulnerability in lang.php in CMS Made Simple 0.10 and earlier allows remote attackers to execute arbitrary PHP code via the nls[file][vx][vxsfx] parameter.