CVE-2005-2839

2005-09-07T20:03:00
ID CVE-2005-2839
Type cve
Reporter cve@mitre.org
Modified 2008-09-05T20:52:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in MAXdev MD-Pro 1.0.72 allow remote attackers to inject arbitrary web script or HTML via (1) dl-search.php or (2) wl-search.php.