CVE-2005-2814

2005-09-07T18:03:00
ID CVE-2005-2814
Type cve
Reporter cve@mitre.org
Modified 2017-07-11T01:33:00

Description

Cross-site scripting (XSS) vulnerability in FlatNuke 2.5.6 allows remote attackers to inject arbitrary web script or HTML via the usr parameter in a vis_reg operation to index.php.