CVE-2005-2813

2005-09-07T14:03:00
ID CVE-2005-2813
Type cve
Reporter NVD
Modified 2018-10-19T11:33:43

Description

Directory traversal vulnerability in FlatNuke 2.5.6 and possibly earlier allows remote attackers to read arbitrary files via ".." sequences and "%00" (trailing null byte) characters in the id parameter to the read mod in index.php.