CVE-2005-2811

2005-09-07T14:03:00
ID CVE-2005-2811
Type cve
Reporter NVD
Modified 2008-09-05T16:52:45

Description

Untrusted search path vulnerability in Net-SNMP 5.2.1.2 and earlier, on Gentoo Linux, installs certain Perl modules with an insecure DT_RPATH, which could allow local users to gain privileges.