CVE-2005-2808

2005-09-07T14:03:00
ID CVE-2005-2808
Type cve
Reporter NVD
Modified 2008-09-05T16:52:45

Description

frox 0.7.16 and 0.7.17 does not properly parse certain Deny ACLs, which might allow attackers to bypass intended restrictions and access blocked hosts.