CVE-2005-2805

2005-09-06T18:03:00
ID CVE-2005-2805
Type cve
Reporter NVD
Modified 2017-07-10T21:33:00

Description

forum_post.php in e107 0.6 allows remote attackers to post to non-existent forums by modifying the forum number.