CVE-2005-2776

2005-09-02T19:03:00
ID CVE-2005-2776
Type cve
Reporter NVD
Modified 2017-07-10T21:32:59

Description

Multiple cross-site scripting (XSS) vulnerabilities in Looking Glass 20040427 allow remote attackers to inject arbitrary web script or HTML via the (1) version[fullname], (2) version[homepage], or (3) version[no] parameter to footer.php, or the (4) version[fullname], (5) version[no], (6) version[author], (7) version[email] parameter to header.php.