CVE-2005-2767

2005-09-02T19:03:00
ID CVE-2005-2767
Type cve
Reporter NVD
Modified 2017-07-10T21:32:58

Description

Buffer overflow in LeapFTP allows remote attackers to execute arbitrary code via a long Host string in a Site Queue (.lsq) file.