CVE-2005-2717

2005-08-29T20:14:00
ID CVE-2005-2717
Type cve
Reporter cve@mitre.org
Modified 2017-07-11T01:32:00

Description

PHP remote file inclusion vulnerability in WebCalendar before 1.0.1 allows remote attackers to execute arbitrary PHP code when opening settings.php, possibly via send_reminders.php or other scripts.