CVE-2005-2591

2005-08-17T00:00:00
ID CVE-2005-2591
Type cve
Reporter NVD
Modified 2017-07-10T21:32:54

Description

Parlano MindAlign 5.0 and later versions allows remote attackers to list valid users via unknown vectors, aka the "User Enumeration" vulnerability.