CVE-2005-2513

2005-08-19T04:00:00
ID CVE-2005-2513
Type cve
Reporter cve@mitre.org
Modified 2008-09-05T20:51:00

Description

Unknown vulnerability in HItoolbox for Mac OS X 10.4.2 allows VoiceOver services to read secure input fields.