CVE-2005-2399

2005-07-27T04:00:00
ID CVE-2005-2399
Type cve
Reporter cve@mitre.org
Modified 2016-10-18T03:26:00

Description

PHP Surveyor 0.98 allows remote attackers to trigger SQL errors via missing parameters to (1) browse.php, (2) export.php, (3) conditions.php, or (4) spss.php.