CVE-2005-2397

2005-07-27T00:00:00
ID CVE-2005-2397
Type cve
Reporter NVD
Modified 2017-07-10T21:32:49

Description

Cross-site scripting (XSS) vulnerability in guestbook.php in phpBook 1.46 allows remote attackers to inject arbitrary web script or HTML via the admin parameter.