CVE-2005-2380

2005-07-26T00:00:00
ID CVE-2005-2380
Type cve
Reporter NVD
Modified 2016-10-17T23:26:34

Description

Multiple cross-site scripting vulnerabilities in PHP Surveyor 0.98 allow remote attackers to inject arbitrary web script or HTML via the (1) sid, (2) start, and (3) id parameters to browse.php, or the sid parameter to (4) dataentry.php or (5) export.php.