CVE-2005-2369

2005-07-26T04:00:00
ID CVE-2005-2369
Type cve
Reporter security@debian.org
Modified 2017-10-11T01:30:00

Description

Multiple integer signedness errors in libgadu, as used in ekg before 1.6rc2 and other packages, may allow remote attackers to cause a denial of service or execute arbitrary code.