CVE-2005-2332

2005-07-20T00:00:00
ID CVE-2005-2332
Type cve
Reporter NVD
Modified 2008-09-05T16:51:30

Description

Cross-site scripting (XSS) vulnerability in PHPPageProtect 1.0.0a allows remote attackers to inject arbitrary web script or HTML via the username parameter to (1) admin.php or (2) login.php.