CVE-2005-2310

2005-07-19T00:00:00
ID CVE-2005-2310
Type cve
Reporter NVD
Modified 2011-03-07T21:24:04

Description

Buffer overflow in Winamp 5.03a, 5.09 and 5.091, and other versions before 5.094, allows remote attackers to execute arbitrary code via an MP3 file with a long ID3v2 tag such as (1) ARTIST or (2) TITLE.