CVE-2005-2301

2005-07-19T00:00:00
ID CVE-2005-2301
Type cve
Reporter NVD
Modified 2016-10-17T23:26:16

Description

PowerDNS before 2.9.18, when running with an LDAP backend, does not properly escape LDAP queries, which allows remote attackers to cause a denial of service (failure to answer ldap questions) and possibly conduct an LDAP injection attack.