CVE-2005-2223

2005-07-12T00:00:00
ID CVE-2005-2223
Type cve
Reporter NVD
Modified 2008-09-05T16:51:12

Description

Unknown vulnerability in the SMTP service in MailEnable Standard before 1.9 and Professional before 1.6 allows remote attackers to cause a denial of service (crash) during authentication.