CVE-2005-2203

2005-07-11T00:00:00
ID CVE-2005-2203
Type cve
Reporter NVD
Modified 2008-09-05T16:51:09

Description

login.php in phpWishlist before 0.1.15 allows remote attackers to bypass authentication via a direct request to admin.php.